XR InteractionLayerMask Update Required (XR Interaction Toolkit)

Unity Version

Unity Version : 2021.3.5f1

프로젝트 자산의 상호 작용 계층을 업그레이드하라는 메시지가 표시됩니다.

프로젝트에서 XR Interaction Toolkit을 처음 설치하는 경우 아니오를 클릭하여 건너뜁니다.

2.0.0 이전 패키지 버전에서 업그레이드하는 경우에는 백업을 수행하여 상호 작용 계층 마스크를 업데이트하는 것이 좋습니다.

자세한 내용은 상호 작용 계층 마스크 업데이트 프로그램을 참조하십시오. (하단 링크)

https://docs.unity.cn/Packages/com.unity.xr.interaction.toolkit@2.0/manual/interaction-layers#interaction-layer-mask-updater

XR InteractionLayerMask Update Required

This project may contain an obsolete method to validate interactions between XR Interactors and Interactables.

This Update is only required for older projects updating the XR Interaction Toolkit package,

if this package was newly installed please cancel this operation.

If you choose ‘Go Ahead’, Unity will update all Interactors and Interactables in Prefabs

and scenes to use the new Interaction Layer instead of the Unity physics Layer.

You can always manually run the XR InteractionLayerMask Updater from the XR Interaction Toolkit Settings

(menu: Edit > Project Settings > XR Interaction Toolkit).

  • I Made a Backup, Go Ahead!
  • No Thanks X

XR 상호 작용 계층 마스크 업데이트 필요

이 프로젝트에는 XR Interactors와 Interactables 간의 상호 작용을 검증하는 오래된 방법이 포함되어 있을 수 있습니다.

이 업데이트는 XR Interaction Toolkit 패키지를 업데이트하는 이전 프로젝트에만 필요합니다.

이 패키지가 새로 설치된 경우 이 작업을 취소하십시오.

‘진행’을 선택하면 Unity가 사전 편집 및 장면의 모든 상호 작용 및 상호 작용 가능을 업데이트하여

Unity 물리 계층 대신 새 상호 작용 계층을 사용합니다.

항상 XR Interaction Toolkit Settings

(메뉴: Edit(편집) > Project Settings(프로젝트 설정) > XR Interaction Toolkit(XR 상호 작용 도구)에서

XR Interaction Layer Mask Updater를 수동으로 실행할 수 있습니다.

https://docs.unity.cn/Packages/com.unity.xr.interaction.toolkit@2.0/manual/installation.html <- 참고

“XR InteractionLayerMask Update Required (XR Interaction Toolkit)”에 대한 1개의 생각

  1. 핑백: Unity / Oculus Quest 연결 (XR Plugin Management) - 어제와 내일의 나 그 사이의 이야기

댓글 달기

이메일 주소는 공개되지 않습니다. 필수 필드는 *로 표시됩니다

Scroll to Top