Ubuntu(우분투) 오류 : ‘ssh’ 패키지는 설치할 수 있는 후보가 없습니다

Ubuntu 22.04.1 LTS

우분투를 설치하고 putty로 우분투에 원격으로 접속하려고 여러가지를 설치하다가 하다가 발생한 오류

패키지 목록을 읽는 중입니다… 완료

의존성 트리를 만드는 중입니다… 완료

상태 정보를 읽는 중입니다… 완료

E: cifs-utils 패키지를 찾을 수 없습니다

root@test-HP-EliteBook-8740w:/home/test# sudo apt-get install ssh

패키지 목록을 읽는 중입니다… 완료

의존성 트리를 만드는 중입니다… 완료

상태 정보를 읽는 중입니다… 완료

ssh 패키지를 사용할 수 없습니다. 하지만 다른 패키지가 참조하고 있습니다.

해당 패키지가 누락되었거나 지워졌다는 뜻입니다. 아니면 또 다른 곳에서

패키지를 받아와야 하는 경우일 수도 있습니다.

하지만 다음 패키지가 대체합니다:

openssh-client

: ‘ssh’ 패키지는 설치할 수 있는 후보가 없습니다

우분투를 만져본지 5분만에 나오는 오류라 당황

https://askubuntu.com/questions/760378/can-not-install-openssh-server-on-ubuntu-16-04

apt-get clean

apt-get update

위의 명령어를 입력하면 해결

댓글 달기

이메일 주소는 공개되지 않습니다. 필수 필드는 *로 표시됩니다

Scroll to Top